Beiträge von Robert

    Liebe Mitglieder,

    auch von diplopoda.de erhaltet ihr nur einen Hinweis auf die DSGVO und deren Anwendung im diplopoda.de Forum:

    Ich bitte euch bei Bedarf die Infos unter:

    http://forum.diplopoda.de/blog…hp?datenschutzerklaerung/

    zu lesen.


    Falls ihr diesen Datenerhebungen widersprechen wollt dann bitte ich um eine Email oder eine PN im Forum und ich werde euren Account komplett löschen und alle Daten (Threads, Posts und Fotos) löschen.

    Vielen Dank und weiterhin viel Spaß im Forum.

    LG, Robert Pfeifle

    Hallo Karola,


    das ist eine gute Frage - aktuell muss ich sie wahrscheinlich mit "Nein" beantworten. Peter und ich sind aktuell leider beruflich so eingespannt, dass sich in nächster Zeit nichts ändern wird.


    Was ich versuchen werde, als erster Schritt, ist die Aktualisierung der Homepage auf ein aktuelles CMS System. Danach können wir den Content auch besser aktualisieren.


    LG, Robert

    Hallo zusammen,


    nach langer Abwesenheit habe ich den heutigen Feiertag dazu genutzt das Forum auf die neueste Version zu bringen.


    In letzter Zeit gab es immer wieder kleine Probleme mit der alten Software und ich habe mich dazu entschlossen die aktuellste Version (+ Marketplace) zu kaufen.


    Das Update ist soeben komplett durchgelaufen und ich konnte wohl fast alle Daten übertragen. Bei Fehlern, Problemen etc. bitte einfach eine PN an mich.


    Der Marktplatz konnte leider nicht übertragen werden - würde euch also bitten eure Kleinanzeigen erneut einzustellen. Sorry, ging leider nicht anders.



    Bezüglich dem Design und der Anordnung von einigen Funktionen etc. wird es sicherlich noch Anpassungen geben.


    Hinweise, Fragen und Kritik gerne an mich.


    Danke - LG, Robert

    Hey,


    @Shura, bitte jetzt mal unter Einstellungen schauen ob "English" aktiviert ist. Wenn ja, bitte testen ob Du auf "Deutsch" wechseln kannst.


    An alle anderen User der Aufruf ob ihr bitte auch mal testen könnt ob ihr unter Einstellungen die Sprache ändern könnt. Danke! :)


    - Robert


    was ich damit sagen will dass ich die Sprache nicht auf Englisch umschalten kann da (siehe erster Screenshot) keine Schaltflaeche vorhanden ist.


    Einfach mal auf Deutsch klicken.


    Zitat

    Default oben ist noch unklar und der Sprung vom Banner aufs Dashboard was sehr unkomfortabel ist wie ich finde.


    vorerst geändert.


    - Robert

    Hi Shura,


    mehr als English und Deutsch gab es vorher auch nicht - oder wie soll ich das "mager" verstehen?


    Nein, man muss natürlich nicht alle Konversationen einzeln löschen. Einfach mehrere per Haken markieren und am Schluss gesammelt löschen. Zudem müsstest Du inzwischen auch ein aufgestocktes Kontingent (10 000) haben und somit keine löschen müssen. Verstehe auch nicht was Du mit "Einzelne Nachrichten zu loeschen ist ja auch unmoeglich, nur die Konvos selbst." meinst.


    Per Klick auf das Banner landet man im Dashboard, dieses ist je nachdem wieviele aktuelle Themen/Beiträge es gibt voller oder eben leerer.


    Beitrag editieren etc. ist nichts von mir geändert worden und ist weiterhin möglich.


    - Robert

    Hey Shura,


    habe seit gestern das WBB 4 lokal und auf dem Server getestet und dann heute die Migration gemacht. So eine Migration kann nie 100% funktionieren aber ich bin der Meinung, dass das Ergebnis - bis auf ein paar Ausnahmen - gelungen ist.


    1) Smileys werden korrekt dargestellt, nur die in Signaturen verwendeten Smileys sind scheinbar nicht aktualisiert worden. Ich gehe davon aus, dass Sol nur einmal die Signatur neu abspeichern muss und es klappt alles.


    2) PNs heißen jetzt Konversationen, richtig.


    3) Konversationen löscht man, indem man sie verlässt. Konversation markieren und dann per "Eine Konversation markiert" -> "Konversation verlassen" wird die Konversation gelöscht.


    4) Marktplatz vorerst nicht aktiv, kann noch nicht abschätzen wie lange es dauert. Gibt ein paar Probleme...


    5) Sprachumstellung über Klick auf Dein Profil oben links, dann Einstellungen und dann auf Sprache klicken.


    Falls es noch weitere Fragen oder Probleme gibt...einfach melden.


    Robert

    Hallo Shura,


    das Profil ging immer dann nicht wenn ich die Forengalerie zum Test wieder aktiviert hatte. Da im Profil sowohl alte als auch neue Galerie eine Vorschau hatten ist dann immer das Profil nicht angezeigt worden.


    Ich habe die alte Forengalerie vorhin komplett deaktiviert und seitdem funktionieren die Profile wie gewohnt.


    Zudem war die PN-Funktionalität immer gegeben - man kann ja einfach eine neue PN erstellen und als Empfänger den Benutzernamen eintragen.


    Robert

    Hallo Shura,


    ich glaube Du verstehst da etwas falsch bzw. wirfst da einige Dinge zusammen die nicht zusammen gehören.


    1. Ich habe kein Forenupdate gemacht. Die aktuelle Version läuft schon seit einiger Zeit und in Bezug auf die Galerie-Funktionen hat sich nichts geändert.


    2. Vor Jahren 2008/2009 hatten wir eine Forenversion die noch keine werkseitig eingebaute Galeriefunktion hatte und ich habe ein Plugin installiert um diese Funktion zu integrieren. Dieses Plugin wird seit einiger Zeit nicht mehr aktualisiert und der Support wurde eingestellt.


    3. Dies war bisher auch kein Problem denn wir hatten diese alte Forengalerie nur noch "aktiv" damit die alten Bildern nicht einfach verschwinden. Die aktuelle Forengalerie hat deren Dienste (schon vor einigen Jahren) übernommen und funktioniert auch einwandfrei mit der aktuellen PHP Version(ist eine offizielle Integration von WBB).



    Weiß nicht was Du mit der regelmäßigen Pflege meinst und welches "Desaster" ich damit verhindern hätte können. Jahrelang unterbliebene Maintenance? ?( Ist ja lustig, die Forensoftware und alle Plugins sind immer auf neuestem Stand nachdem ich sie auf meiner Dev-Server getestet habe.


    Weiß zwar nicht warum ich den Serverumzug rechtfertigen muss aber ich haben einen Tarifwechsel vollzogen und damit ging automatisch ein Serverwechsel einher. Auf dem neuen Server läuft eine neue Subversion von PHP und vor Freischaltung der Forensoftware habe ich auch diese auf meinem Dev-Server getestet. Die uralte Galeriefunktion hat (wie bereits erwartet) nicht mehr funktioniert und ich habe zusammen mit einem Bekannten versucht sie doch noch zum Laufen zu bekommen. Im Moment sieht es danach aus, dass wir die alte Forengalerie-Funktion nicht mehr reaktivieren. Verlust der Usability sieht für mich anders aus - die alte Galerie hat niemand mehr benutzt.


    Sehr verwunderte Grüße, Robert

    Nach langem Hin und Her bleibt vorerst nur die Möglichkeit, dass ich die alte Usergalerie deaktiviere. Der Serverumzug bedeutet für mich eine neue PHP Version und die alte Usergalerie (Relikt aus der alten Forenversion) wird leider nicht mehr vom Autor aktualisiert und es gibt keinerlei Support mehr.


    Ich werde noch ein wenig basteln aber uU wird die alte Usergalerie einfach nicht mehr aktiviert.


    Mir ist sonst nichts mehr aufgefallen. Falls Ihr noch irgendwelche Fehler feststellen könnt bitte kurze Info hier oder per PN.


    Danke - LG, Robert

    Hi Juli,


    muss er nicht - selbst wenn wir hier im OffTopic Bereich sind.


    Joschka , kannst Du mir das Bild in Originalauflösung schicken? Dann werde ich es einem Bekannten und im Skorpionforum einstellen. Müsste dort noch einen Account haben.


    LG, Robert

    Hallo zusammen,


    ich muss leider die schlechte Neuigkeit mitteilen, dass uns Joschka als Moderator verlässt :S


    Wie bei vielen von uns verändert sich in den Jahren vieles und auch bei ihm wird die Zeit durch Prüfungen und privaten Einbindungen knapper. Er wird uns als Forenteilnehmer nicht verloren gehen aber die arbeitsreiche Zeit als Moderator ist, verständlicherweise, im Moment nicht aufzubringen.


    Ich bin froh, dass er uns als Benutzer - und vor allem mit Rat und Tat - weiterhin zur Seite steht und bedanke mich im Namen des ganzen Teams für die hervorragende Arbeit der letzten Jahre. Und dies ist keine Floskel - in meinen Augen hat er die beste Arbeit als Moderator gemacht und das Forum zusammengehalten. Vor allem in Zeiten in denen auch ich nicht täglich ins Forum schauen konnte und kann.


    Joschka, vielen vielen Dank für deine tatkräftige und immer objektive Arbeit für das Forum! Wir werden Dich als Moderator vermissen und freuen uns aber darauf, Dich auf Börsen und als Schreiber/Mitleser weiterhin im Forum begrüßen zu dürfen :) :beer::headbang:


    Als kleines Dankeschön werde ich Dir einen Buchgutschein bei unserem nächsten Treffen oder als Gutschein für Amazon übergeben. Oder Du hast vielleicht einen speziellen Buchwunsch den ich Dir direkt erfüllen kann. :prost:


    DANKE!


    LG, Robert

    Hi,


    bezüglich der ZAG-Erfassung habe ich keine Rückmeldung erhalten.


    Die Datenbank scheint nicht weiter verfolgt worden zu sein. Alex hatte ich einige Zeit nach dem letzten Posting hier angeschrieben aber keine Antwort mehr bekommen.


    LG, Robert

    Hi,


    etwas zu spät aufgestanden - nur die Schüler waren schon aktiv.


    klaus , wirklich geniales Präparat. So habe ich das noch nie gesehen! Wie hast Du die Luftröhre präpariert? Wie stabil ist die in dem Präparat?


    LG, Robert