Probleme mit den Eiern von A. gigas

  • So ich hab mal ne Frage. Hab mir ca. vor einem halben Jahr zwei Archispirostreptus gigas geholt. Die waren auch schon fleißig. Vor gut 3 Wochen haben sie angefangen Eier zu legen. Die waren erst noch weiß, einige sind aber jetzt schwarz geworden. Muss ich jetzt davon ausgehen das die nix mehr werden oder soll ich sie einfach noch was im terra lassen? Ich bin da jetzt etwas verunsichert. Auch die neuen "Nester" die sie noch gelegt haben, werden langsam schwarz. Kann das auch sein das ich irgendeinen Pilz im Terra hab der die kaputt macht? Oder was gibts da noch für möglichkeiten?
    Ich hoffe ihr könnt mir da weiter helfen. Würd gern Bilder mit reinsetzen aber meine Cam will nicht so wie ich will.


    Danke schonmal im voraus.
    Liebe Grüße
    Ruby

  • Mmh, normalerweise sind sie milchigweiß bis beige nach der Ablage und werden dann zunehmend gelber/orange bis sie kurz vor dem Schlüpfen eher caramellfarbig sind. Schwarz hört sich nicht so gut an :undecided:
    An was das liegen könnte kann ich dir nicht sagen. Hört sich nach einem Fall für unseren Diplopodenpathologen Klaus an ;)
    Kannst ja mal ein Ei vorsichtig aufmachen und schauen ob es innen auch schwarz ist. In frühen Stadien müsste es klar sein, später würdest du den weißen Embryonen erkennen.

  • Danke erstmal für die Antwort. Ich hab mir überlegt das ich vllt. einfach mal komplett das Substrat wechsel und dann mal schaun. So wirklich gefallen tuts mir nicht. Wenn´s wirklich Eier sein sollten, dann ist da nix mehr drinnen. Die sind komplett schwarz. Ich finds auch für Eier etwas merkwürdig, weil sie einfach so ganz unten im Substrat liegen.
    Naja ich lass es jetzt noch ein oder zwei wochen drinnen und dann mal schaun
    Liebe Grüße
    Ruby